Apache 2.2 + PHP 5 incompatible

I was using Apache 2.2.2 and PHP 5.1.4 on Windows XP, and the test configuration would never be able to find the php5apache2.dll.
Solution extracting the php5apache2_2.dll from the Stable (5.2.x-dev) Win32 version, and updating the LoadModule php5_module “c:/php/php5apache2_2.dll” for the new dll.

Happy PHP’ing. Remember when you encounter errors google is your friend “just google it” .

Leave a Reply

Your email address will not be published.